Remediasi Temuan Apache HTTPD Vulnerabilities

Rekomendasi untuk Temuan Apache HTTPD Vulnerabilities

Untuk temuan terkait Apache HTTPD Vulnerabilities, atau Obsolete version of  Apache HTTPD atau Multiple Apache HTTPD Vulnerabilities remediasi yang bisa anda lakukan adalah dengan  cara Update ke Versi Latest dari Apache HTTPD.

Versi Apache HTTPD Latest dapat di download pada link berikut : Link Download Apache HTTPD latest

Setelah dilakukan Remediasi atau perbaikan terkait termuan tersebut, silakan untuk restart service Apache HTTPD anda dan pastikan versi yang digunakan sudah terbaru. 

Untuk OS yang menggunakan Linux Centos bisa menggunakan perintah httpd -v dari console/terminal yang digunakan untuk mengetahui versi Apache HTTPD yang digunakan.

Atau menggunakan perintah curl -I alamat-url  dari OS Linux anda dengan ketentuan aplikasi curl sudah ada dalam server Anda.

Mohon untuk diperhatikan setiap perintah yang dijalankan dilinux harus case sensitive.

Note :
Dalam beberapa kasus, misalnya di OS Redhat, jika sudah dilakukan patching pada Apache HTTPD dan masih terdeteksi temuan, atau masih menggunakan versi lawas, Anda cukup validasi dengan perintah rpm -qa --changelog PACKAGE_NAME | grep -i CVE-NAME (CVE yang menjadi temuan), misal rpm -qa --changelog httpd | grep -i CVE-2019-10081

Selamat mencoba dan semoga bermanfaat


\\